requires ext-dom Tricks

Browse latest tricks and tips on requires ext-dom.

How to resolve phpunit/phpunit 5.7.8 requires ext-dom * error while installing Laravel 5

Installing php-xml extension on ubuntu based on php versionIf you are facing "phpunit/phpunit 5.7.8 requires ext-dom *" error at time of installing Laravel then you need to install ...
published on : 5 hours ago 12 Comments